CMS change

Wednesday, February 23 2011 @ 06:15 PM UTC

Contributed by: Sarad

The hosting server upgraded to PHP 5.3 and the version of Mambo available through CPanel would not support PHP 5.x. Joomla 1.5 had installation problems and Drupal, though the basic installation went through seamless, appeared un-intuitive to use. Most of the content is now ported to this new CMS. Thank you Tim, for your quick replies!

Comments (0)


data.at.preempted.net
http://data.at.preempted.net/article.php?story=20110223121500770